Lost Matches

Subscribe to Lost Matches 11 post(s), 6 voice(s)

 

August 30, 2007 08:29

996 posts(s)

Administator

 

Some of you may have already noticed that some matches are gone. We just want to let you guys know that we are working on that.

 

August 30, 2007 11:18

996 posts(s)

Administator

 

Bug fixed. Sorry for the inconvenience.

note: we will not re-generate the lost matches (sorry again).

 

August 30, 2007 11:22

57 posts(s)

 

Thanks for the update- and good job again!!!

 

August 30, 2007 11:23

3,993 posts(s)

Administator

 

“note: we will not re-generate the lost matches (sorry again).”, unless that turns out to be EXTREMELY easy to do…as we don’t expect that, Danilo decided to give you no hope at all :D

 

August 30, 2007 11:25

57 posts(s)

 

It’s all good- at this point having any matches is a bonus for all of us who have been missing our fix of footie sims :D

 

August 30, 2007 12:15

297 posts(s)

 

just curious to know, was this related to GMs switching teams?

 

August 30, 2007 12:33

996 posts(s)

Administator

 

this was related to deleting created formations. everytime you deleted a formation, the matches were that formation was applied were also deleted (!!!!!!).

 

August 30, 2007 12:51

1 posts(s)

 

Hello,

I had made a formation and then deleted it. Now my first div match is on turn 54… I know this is just a BETA version, but how will this affect the calculations for the ranking and the number of played games for the season?

Thanks and keep up the good work!

Ali

 

August 30, 2007 13:14

3,993 posts(s)

Administator

 

Hi Ali,

There are no rankings yet, but your situation may be one of the worse. I’ll see what I can do to restore at least some of your matches.

Cheers.

 

September 03, 2007 15:18

130 posts(s)

 

West Ham still hasn’t played, and it’ll only happen at turn 50 something… is this a consequence of this bug? Will they ever play the missed matches, or it’ll be like the italian’s punishment last year? ;)

Cheers

 

September 03, 2007 19:07

3,993 posts(s)

Administator

 

It certainly has to do with this bug. I’ll check this out if I have time as it’s one of the worst cases.